Welcome, Guest. Sign In | Register
Click here to go back to the main website.

Knowledge Base » SigmaXL for Mac - System Requirements

Service Pack Requirements

on December 23, 2015

What services packs do I need to run SigmaXL for Mac?

Microsoft issues service packs to distribute updates to correct issues with system reliability, program compatibility, security, and more.

Any service packs issued by Microsoft for your version of Office and Windows must be installed before contacting SigmaXL support.

To confirm that you have the required Microsoft Office service packs installed:

Excel 2011: 
The Current Service Pack is 5.

1.  Click on the Excel menu, then click About Excel.


Mac_sp1.png
2. Check the version number in the About Excel window that appears:
MacSP1.png
The second number in the Version refers to the installed service pack number. In the above example, the Version is 14.5.7, confirming that Service Pack 5 is installed.

3.  If your Version number shows 0 or 1 as your installed Service Pack then you will need to update to the correct Office Service Pack.  The easiest way to download and install the current Service Pack is to click Help then Check for Updates:

Mac_sp3.png 
You can also download the Service Packs directly from Microsoft at the following links: 

Service Pack 1: http://www.microsoft.com/en-us/download/details.aspx?id=17198


Service Pack 2: http://www.microsoft.com/en-ca/download/details.aspx?id=29419

Please note that Service Pack 1 needs to be installed before installing Service Pack 2.


Service Pack 3: https://www.microsoft.com/en-us/download/details.aspx?id=51771

Please note that Service Pack 2 needs to be installed before installing Service Pack 3.




Please note that Service Pack 3 needs to be installed before installing Service Pack 4.


Please note that Service Pack 4 needs to be installed before installing Service Pack 5.

Was this helpful? Yes No Print/Save Pdf